Activation de APC pour PHP

Après plusieurs mois de tests avec un nouveau mode de notre serveur web Litespeed Enterprise, nous venons d’activer APC pour PHP 5.3 (version de PHP actuellement par défaut).

Si vous décidez de changer de version de PHP (nous allons écrire un article à ce sujet dans quelques  semaines) nous vous conseillons :

Pour PHP 5.3 : APC
Pour PHP 5.4 et PHP 5.5 : Opcache

Un cache oopcode, comme APC, permet de garder une version compilée de vos scripts PHP en mémoire accélérant ainsi l’affichage de vos pages tout en utilisant moins de ressources processeur.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *